Kein Laser an bei Rahmenfunktion

  • Ich brauche mal eure Hilfe...


    Wen ich mit dem Feuerbutton den Laser einschalte und dann den Rahmenbutton drücke geht der Laser wieder AUS;(


    gCode wie folgt:

    ###Feuerbutton###

    M3

    G1 F100 S80

    ok

    ok

    ###########


    ###Rahmenbutton###

    Stream wird gestartet

    G00 G17 G40 G21 G54

    G91

    G0X0Y-0

    G1X90.02S0F6000

    G1Y83.59

    G1X-90.02

    G1Y-83.59

    G0

    G90

    Stream fertiggestellt in 0:00

    #############


    Was mache ich Falsch:/:/:/


    LG Frank

  • Nur für alle die es nicht wissen..Ich habe einen Lösung gefunden in einem englischen Forum:oo


    ######################################

    Nachdem Sie die Software so eingestellt haben, dass sie den 'Laser-Feuerknopf' wie im Folgenden beschrieben verwendet:

    Fokussieren Sie den Diodenlaser mit reduzierter Leistung

    Sie haben nichts über Ihr Setup (Controller / Lasertyp) angegeben. Bei Gcode-basierten Systemen gehen Sie zu "Geräteeinstellungen", aktivieren Sie den Schalter "Laser Fire Button" und starten Sie LightBurn neu. Im Fenster "Verschieben" befindet sich jetzt eine Schaltfläche zum Auslösen des Lasers bei geringer Leistung.

    Wenn Sie die Umschalttaste und dann den Rahmen gedrückt halten, wird der Strahl auf den in der Laser Fire-Einstellung festgelegten Leistungswert eingeschaltet, während der Rahmen ausgeführt wird, um eine bessere Platzierung zu ermöglichen.

    ##########################################


    und es funktioniert wirklich8|8|8|


    LG Frank