Kein gemeinsamer Nullpunkt X und Y Achse (Werte getauscht)

  • Hallo,

    ich heiße Andreas und ich bin neu im Forum.

    Ich bastel ein wenig mit Holz und habe mir daher vor kurzem einen NEJE Master 2S 30W Plus Laser gekauft.

    Mit der GRBL Software wurden erste Versuche gestartet. Ein bißchen Feintuning mit den passenden Einstellungen ist noch erforderlich.

    Grundsätzlich funktioniert es mit dem Lasern, aber es gibt noch etliches zu lernen.


    Ich habe nun auch Lightburn installiert, um es zu Testen. Nach einigen kleinen Hürden wurde der Laser dann auch erkannt.

    Nach dem Beenden einiger Laserversuche ist der Laser dann nicht in die Start Postionen sondern in die gegenüberliegende Y Position gefahren und hat dort gecrasht.

    Der Laser hat einen Arbeitsbereich x= 255mm und y=440mm. Die 440mm auf der Y Achse können aber nicht voll genutzt werden,

    weil der 30W Laser größer baut und somit gegen die Konstruktion der Führungseinheit fährt.

    Da NEJE Mist gebaut. Somit habe ich $131=420 gesetzt, das Thema ist also erledigt.


    Steht der Laser in der Homeposition werden mir als aktuelle Position X=0 und Y=440 angezeigt.

    Die Arbeitsfläche in Lightburn zeit mir die X Achse von Oben Links nach Oben Rechts mit den Werten 0 - 255mm an.

    Die Y Achse wird Oben Links nach Unten Links mit 420 - 0 mm angezeigt.

    Sollte der Nullpunkt nicht auch beim Nullpunkt für beide Achsen beginnen?

    Kann man die Werte der Y Achse umkehren?


    Lasern funktioniert, ich wundere mich nur.

  • Hallo,bin neu hier mein LAser ist heute gekommen,dieses Problem hab ich auch. Die Axen Stimmen nicht. Burnlight habe ich heute runtergeladen und versuche mich durchzuschlagen. Sobald ich den fehler gefunden habe werd ich es melden

  • Wenn ich Origin bei den Geräteeinstellungen auf Oben links setze ist zumindest der Gemeinsame Nullpunkt

    auf der Arbeitsfläche von Lightburn gleich. Null fängt also oben links an.


    Dennoch bleibt in der Startposition Y auf 420 stehen.X/