K40 Netzteil zeigt keine Reaktion

  • Hallo Forum,


    ich hoffe ich könnt mir helfen, da ich langsam am verzweifeln bin. Also mal kurz zu mir. Ich bin Patrick 29 und seit längerer Zeit Besitzer eines K40 Laser. Nun folgendes Problem. Ich habe den K40 "neu" bzw. ordentlich verkabelt, sodass ich da auch mal durchsteige wenn was ist oder falls ich irgendwelche Änderungen vornehmen möchte. Soweit so gut. Alles 1 zu 1 ausgetauscht und nun keine Reaktion mehr von Netzteil. Strom kommt an aber im Netzteil tut sich absolut nichts? Hat irgendwer ne Idee wie man das Netzteil überprüfen kann? Oder woran es liegen könnte?

    ;(;(

    Danke schonmal :)

  • PE in der Mitte? Was ist da an Stecker 3 los? Ich kenn dein Netzteil nicht aber 8 andere und das sieht seltsam aus, was soll die Wago Klemme?

    Lasern ist ein tolles Hobby und ich helfe generell gerne Leuten mit Klasse 1 und zur Not auch Chinaböllern, wenn sie sich deren Gefahren bewusst sind. An die Forumseintagsfliegen: Stellt Euch bitte vernünftig vor und beschreibt Euer Problem und Eure Vorkenntnisse.

  • Hm, sieht mir ordentlich "ver"kabelt aus.

    Bist du sicher, dass du davon Ahnung hast?

    Der Netzanschluß ohne Isolierung geht schon mal gar nicht.

    Leg mal die Leitungen ordentlich nebeneinander, damit das nicht so ein Gewusel ist, da sieht man ja nichts.

    Die Wagoklemmen sind mir auch schleierhaft.

  • Pe ist der zweite von Links, der stecke vorher auch genau so und laut Platine sollte das so Stimmen, ich hab das mit wagoklemmen gemacht weil die 3 poligen Steckdosen von mir aus eu Steckdosen umgebaut wurden, aber noch nicht angeschlossen, ebenso wollte ich nen Spannungswandler implementieren, deswegen hab ich das alles mit wagoklemmen vorbeireiten.

  • Spannungswandler wofür? Hast Du einen Bekannten, der sich besser mit Netzspannung auskennt? Nicht, dass man das in die Vorstellung reinschreiben könnte..

    Lasern ist ein tolles Hobby und ich helfe generell gerne Leuten mit Klasse 1 und zur Not auch Chinaböllern, wenn sie sich deren Gefahren bewusst sind. An die Forumseintagsfliegen: Stellt Euch bitte vernünftig vor und beschreibt Euer Problem und Eure Vorkenntnisse.

  • Irgendwie war mein K40 damals wohl ein Glücksgriff. Ich war ja auf elektrische "Verbesserungen" vorbereitet, aber musste rein garnichts machen. Alle Kabelvebindungen sauber verlegt und mit Hülsen oder Schrumpfschlauch isoliert. Auch die Erdung war ordentlich mit Schnorrscheibe und Schraube gemacht. Der sieht immernoch besser aus als der überarbeitete...

    Meine 12V für die LED Beleuchtung hab ich übrigens an der nicht benötigten Steckdose hinten angeklemmt.