K40-CO2 Laser Problem mit Einstellungen

  • Weißlich wird es, wenn das Gas im innern dem ende zugeht.

    Das stimmt natĂŒrlich. Foto hĂ€tte ich davon aber grade keins parat.

    Der Eindruck von der Farbe des Plasmas tÀuscht kamerabedingt auf Fotos aber auch oft.

    Gruß,

    Christian


    „Der grĂ¶ĂŸte Feind des Wissens ist nicht Unwissenheit, sondern die Illusion, wissend zu sein.“
    Stephen Hawking

  • ich hab den CW5200 von S&A fĂŒr den 80W, fĂŒr den K40 hab ich nen 10 L Eimer mit dest. Wasser.

    FĂŒr den K40 wĂŒrde ein pasiever CW 3000 auch reichen, allerdings kĂŒhlt der nicht unter Raumtemperatur (Sommer 30°C), deshalb wĂ€re der CW5000 besser.

    GrĂŒĂŸe Armin


    K40, 80W Chinalaser TLC-410, ORTUR Laser Master 2, 15W

  • Hallo Zusammen.

    Also ich habe nun mal die komplette KĂŒhlflĂŒssigkeit getauscht.

    Jetzt sind es knapp 7 Liter destilliertes Wasser mit einem Schuss Frostschutz.

    Am anfang dachte ich jetzt ist was faul, da der Laser keine GerÀusche macht die er sonst immer hatte.

    Nach den ersten paar Test welche sehr Gut waren, freute ich mich schon. (leider zu frĂŒh)

    Aber nach 10 min Lasern war das "knistern" (ich glaubte das sei normal aber anscheinden nicht) wieder vorhanden und er schneidet nicht mehr durch.

    FĂŒr mich sieht es so aus also ob der Strahl in der Röhre am Ausgang von dem Metallring abgelenkt wird und dadurch diese GerĂ€usch entsteht.

    Sobald auch diese Knistern zu hören ist, steht die KĂŒhlflĂŒssigkeit etwas unter Spannung.

    Was kann ich dagegen machen, bzw. woran liegt das ganze?

    Anbei noch ein Video dazu.

    knistern.zip

    Auf dem Video ist das Knistern noch etwas abgehackt ... mittlerweile ist es wieder fast durchgehend zu hören.

  • Das was du da in der Röhre leuchten siehst ist nicht der Laserstrahl sondern das Gasplasma.

    Der Laser besteht aus unsichtbarem Infrarotlicht!


    Einen scharfen Knick kann man in den Laserstrahl nur mit einem Spiegel machen.;)


    Das KratzgerÀusch klingt eher als kÀme es aus dem (sterbenden?) Lasernetzteil.

    Schau doch mal (VORSICHTIG!) ob da was Funkt innendrin.

    Gruß,

    Christian


    „Der grĂ¶ĂŸte Feind des Wissens ist nicht Unwissenheit, sondern die Illusion, wissend zu sein.“
    Stephen Hawking

  • bei mir war da die hintere Plus Steckverbindung nicht mehr ganz gut, hab auch Minus mitgemacht, abgeschliffen (sehr vorsichtig) und neu vergossen, der Draht ist nur rumgewickelt, hab kleine SteckhĂŒlsen vom Reichelt draufgemacht.

    Weis nicht mehr wie die heißen, Michael kennt die :-)

    GrĂŒĂŸe Armin


    K40, 80W Chinalaser TLC-410, ORTUR Laser Master 2, 15W

  • Na dann werde ich heute Abend man Versuchen die Blechhaut vom Netzteil zu entfernen damit ich was sehe.

    Glaube das ist alles vernietet und leider nicht verschraubt.

    Wenn das GerÀusch darauf hindeutet, dass das Netzteil am "Sterben" ist, dann ist es bei mir schon so seid ich den Laser gekauft habe.

    Ich habe dieses GerÀusch seit Anfang an.


    Sollte ich da am Netzteil keine Funken sehen werde ich die Klemmung an der Röhre mal ĂŒberprĂŒfen.


    Danke fĂŒr die Hinweise.

  • Kannst du lokalisieren von wo das GerĂ€usch kommt?


    Wenn es nicht aus dem Netzteil kommt, sollte das NT ok sein.


    Das Netzteil zerlegen brauchst und solltest du TUNLICHST NICHT!


    Wenn da drin was funkt, siehst du das ohne weiteres durch die LĂŒftungsschlitze, wenn du nicht gerade Flutlicht drauf hĂ€lst.;)

    Gruß,

    Christian


    „Der grĂ¶ĂŸte Feind des Wissens ist nicht Unwissenheit, sondern die Illusion, wissend zu sein.“
    Stephen Hawking

  • Also ich denke dass das GerĂ€usch mit ziemlicher Sicherheit vom Netzteil kommt.

    Aktuell hörst man es nicht immer.

    Anbei nochmal eine Aufnahme dazu.

    netzteil.zip

    Das GerÀusch wÀre mir ja egal, aber nicht dass der Laser an Lesitung verliert wenn man das GerÀusch hört.

    Werde im laufe der Woche noch den Tip von Armin versuchen ... die Röhre neu anzuschließen ... viell. Hilft das ja :/

    Falls nicht

    Was könnte ich da sonst noch machen um diese Problem los zu werden? (Hilft da nur mehr Netzteil tauschen?)

  • So wie das klingt wĂŒrde ich auf ne defekte HV Spule tippen.


    Besorg dir ein neues Netzteil, so teuer sind die ja nicht. Wenn es das dann nicht gewesen sein sollte, hast du wenigstens eins in Reserve.

    Die sterben des öfteren bei den Billigteilen....:noidea:

    Gruß,

    Christian


    „Der grĂ¶ĂŸte Feind des Wissens ist nicht Unwissenheit, sondern die Illusion, wissend zu sein.“
    Stephen Hawking

  • Und vergiss nicht: heute ausschalten, morgen montieren. Die Hochspannung kann sich sehr lange halten. Weil ich eine Weile immer wieder dran musste wg Umbauten hatte ich ein Kabel zum Erdanschluss vom Blitzableiter ganz in der NĂ€he geworfen und konnte die Leitung mit einem isoliertem Stab erden. Netzteile und Röhren haben es mitgemacht, Funken gab es trotzdem.

    Lasern ist ein tolles Hobby und ich helfe generell gerne Leuten mit Klasse 1 und zur Not auch Chinaböllern, wenn sie sich deren Gefahren bewusst sind. An die Forumseintagsfliegen: Stellt Euch bitte vernĂŒnftig vor und beschreibt Euer Problem und Eure Vorkenntnisse.