Neu aus SH mit einem Sculpfun S9 ohne Plan mit einem kleinen Problem ...

  • Moin,


    ich wollte mich als Neuer mal kurz vorstellen.

    Mein Name ist Jan, Mitte 40 und ich komme aus Kiel.


    Irgendwie habe ich im FabLab in Kiel die Laserbearbeitung kennengelernt.

    Allerdings wegen Corona sind die praktischen Erfahrungen etwas auf der Strecke geblieben.

    Und daher habe ich mutig einfach mal eine Laser gekauft und wollte ihn ausprobieren.


    Aber jetzt bekomme ich nicht einmal den Laser in LightBurn eingerichtet.

    Der Strom ist an, der Kühler vom Laser läuft und die LED in der Steuerung leuchtet rot.

    Die 3 GRBL-Steuerungen in LightBurn habe ich in diversen Varianten durchprobiert.


    Vielleicht kann mir jemand helfen und sagen, wo ich einen Fehler mache?


    Vielen Dank schon einmal!

    Jan

  • Hallo Armin,


    es handelt sich um einen Sculpfun S9 (anscheinend direkt aus dem Reich der Mitte). Zusammengebaut, gefreut und jetzt geflucht ...


    Da Lightburn den Laser nicht erkannt hat, habe ich die manuelle Erstellung gewählt.

    Und dann GRBL, GRBL-LPC und GRBL-M3 probiert.


    Aber ich bekomme das Ding nicht verbunden. Ansonsten müsste ich dem Laser über "Bewegung" doch ein kleines Rötern abringen können?


    Verstehe es nicht ...

  • Hallo Jan,


    Willkommen.

    Ich bin auch neu - Markus aus Essen, auch Mitte 40 … und habe seit dem Wochenende auch einen Sculpfun S9.


    Ich hatte das gleiche Problem:

    - Lightburn hat den Laser nicht erkannt

    - in der Systemsteuerung von Windows wurde der Laser nicht erkannt

    Lösung:

    - allgemeinen GRBL-Treiber in Windows um Netz runtergeladen und installiert (kannst du dann im Gerätemanager prüfen, ob Windows das Gerät erkennt)

    - in Lightburn musste ich denn Laser aber manuell einrichten, als normalen GBRL-Laser


    Und dann habe ich am Wochenende erfolgreich damit rumgespielt 😉 … jetzt muss ich eine Box bauen, damit es in der Wohnung nicht immer nach Lagerfeuer 🔥 riecht.


    Viele Grüße aus Essen

    Markus

  • Das ist doch ganz einfach...LaserGRBL installieren aber den Controller nur mit USB verbinden.

    Wenn LaserGRBL läuft KEIN connect sondern oben rechts im Reiter "Treiber installieren" wählen.


    Denkschleife?

    Es soll Leute geben die schon einen Treiber installiert haben...Du hast ja kein Connect also alles gut.

    Nach der Installation einmal die Software neu starten und einmal den Controller neu starten.

    Ab vom USB, dran, LaserGRBL starten und oben links den richtigen Port wählen und verbinden...Bummsfallara, da ist er : )

  • Moin,


    ich wollte mich kurz bedanken!!!


    Googlen hatte ich noch geschafft, aber die Auswahl an GRBL-Treibern scheint unglaublich groß zu sein.

    Außerdem habe ich nicht verstanden, dass Lightburn anscheinend keinen entsprechenden Treiber enthält.


    Der Laser bewegt sich schon und der Rest wird erst in der Garage ausprobiert - sonst gibt es Mecker wegen des Grillgeruchs im Haus ...

    Vielen Dank noch einmal!


    Jan