Gravieren Speicherfehler

  • Hallo miteinander,


    ich habe folgendes Problem.

    Wenn ich ein Bild gravieren will (wie ein Drucker mit linearen Bewegungen) kommt eine Fehlermeldung, dass zu wenig Speicherplatz vorhanden ist.

    Gravieren wie lasern (einfach die Linien abfahren) funktioniert ohne Fehlermeldung bzgl. Speicher.


    Programm: Lightburn

    Steuerung: müsste Ruida 6332m sein


    Könnt ihr mir helfen?


    Danke vorab

    obikob

  • Ich denke mal die Meldung lautet "Zu wenig erweitert. Speicher", richtig?


    Das hat nichts mit dem Speicherplatz zu tun.

    Ist doof übersetzt.


    Du musst deine Gravur einfach weiter vom Rand der Arbeitsfläche weg platzieren, damit der Laserkopf daneben noch genug Weg zum Anfahren und Abbremsen hat.

    Gruß,

    Christian


    „Der größte Feind des Wissens ist nicht Unwissenheit, sondern die Illusion, wissend zu sein.“
    Stephen Hawking

  • Ihr 2 habt recht wie es scheint. Meldung ist genau die von dir ichbinsnur. Diese kommt nicht mehr mit mit verechieben der Gravur. Jedoch bekomm ich den Startpunkt (bei mir in rot) nicht wirklich verschoben. Der liegt bei mir immer ganz rechts oben. Den bei mir grünen punkt wo das lasern beginnt liegt mittendrin an dem kann es nicht liegen. Aktuell kommt der fehler Endschalter reset. Davor war ein fehler mit slop oder so sorry bin noch neu. Noch ne idee?

    Einmal editiert, zuletzt von obikob ()

  • Mit welcher Software arbeitest du? Lightburn?


    Frame Slop bedeutet, du hast Objekte (oder Teile davon) außerhalb der Arbeitsfläche angeordnet, die Kann der Laser nicht ausgeben.


    Endschalter reset, bedeutet der Laser ist während des jobs in einen der Enschalter gefahren.

    Da musst du den Laser resetten und noch mal neu starten.

    Gruß,

    Christian


    „Der größte Feind des Wissens ist nicht Unwissenheit, sondern die Illusion, wissend zu sein.“
    Stephen Hawking

  • Wo liegt denn dein Motiv in der Software? Da liegt es auch auf dem Tisch am Laser.

    Der Startpunkt, bzw der 0 Punkt ist da, wo die Referenz Schalter sind.

    Oben, oder unten, rechts, oder links.

    Von dort Fahren due Achsen los.

    An den Punkt, an dem das Teil in der Software anfängt / liegt, fängt der dann an zu arbeiten.

    Da keiner weiß, was für eine Maschine du hast, noch welche SW du benutzt, ist es schwer zu sagen was sein kann....!!

    Gruß Simon

  • Maschine ist von Reci CNC China

    Steuerung Ruida 6332M

    Software Lightburn


    Zum test wollte ich nur einen ausgefüllten Punkt gravieren wie auf dem Bild im Anhang.

    Steuerung hab ich euch auch angehängt und die Einstellungsoberfläche von Lightburn.


    Es ist wirklich nur der Punkt innerhalb des Arbeitsbereichs also den frame slop kann ich mir nicht erklären. Laser ist geresetet bzgl. Endschalter.


    Wenn ich euch noch infos geben kann bitte bescheid geben.

  • Stell mal absolute Koordinaten als Bezugspunkt ein, nicht aktuelle Position.

    Gruß,

    Christian


    „Der größte Feind des Wissens ist nicht Unwissenheit, sondern die Illusion, wissend zu sein.“
    Stephen Hawking

  • Eben der Startpunkt zum lasern ist zum roten 0punkt der maschine gewandert. Wenn ich dann starte passiert nichts.

    Auch keine Fehlermeldung im Display?

    Oder hast du die evtl. vorher nicht zurückgesetzt?

    Gruß,

    Christian


    „Der größte Feind des Wissens ist nicht Unwissenheit, sondern die Illusion, wissend zu sein.“
    Stephen Hawking

  • Wenn da ne Fehlermeldung kommt must du die mit ESC zurücksetzen. Sonst ist der Controller so lange blockiert

    Gruß,

    Christian


    „Der größte Feind des Wissens ist nicht Unwissenheit, sondern die Illusion, wissend zu sein.“
    Stephen Hawking

    Einmal editiert, zuletzt von ichbinsnur ()

  • Hast du den 0 Punkt der Maschine auch in LightBurn gleich....

    Also Referenz Schalter sind in der Maschine z.B. oben rechts.....

    Dann muss in LightBurn der 0 Punkt der Achsen, auch oben rechts sein....

    Lt Bild ist das ja so, aber sind deine Endschalter an der Maschine auch dort?!?

    Gruß Simon

  • Wie groß ist dein Laser?

    Liegt möglicherweise an falsch definierter Arbeitsfläche.

    Kenne Lightburn nicht wirklich.

    Das sieht mir aber danach aus, als hättest du einen Arbeitsbereich von 300 x 300 cm definiert und deinen Punkt 56,7 cm vom Rand positioniert.

    Wenn deine Arbeitsfläche wesentlich kleiner ist, liegt dein Punkt möglicherweise außerhalb des Arbeitsbereiches.

  • Ich denke der Maschinennullpunkt ist links oben und nicht rechts oben. So müsste der Laser ja nach links ins minus fahren. Stelle mal in Lightburn den Nullpunkt auf links oben in deiner Konfiguration. Im Bild unter Orgin. Genau so einstellen. Hatte kein anderes Bild, Markierung kannste vergessen, da wird die max. Leistung eingestellt.

  • Sag ich doch. In seinem Bild von Lightburn ist der Nullpunkt oben rechts. Das ist untypisch, normal oben links. Daher meine Vermutung es ist falsch eingestellt. Von den 300x300 ganz zu schweigen.

    Wer Rechtschreibfehler findet kann sie behalten.


    K40 mit Minigerbil3 und Linearset auf X mit Cloudray Spiegelhalterset. 8)

  • Von den 300x300 ganz zu schweigen.

    Darf ich fragen von wo du das entnommen hast?


    Übrigens ist bei den Größeren Maschinen, ab 7050, der Nullpunkt tatsächlich üblicherweise hinten rechts.

    Gruß,

    Christian


    „Der größte Feind des Wissens ist nicht Unwissenheit, sondern die Illusion, wissend zu sein.“
    Stephen Hawking