Vertikale Treppen / Verläufe wo keine sein sollten - Atomstack Stack A20 pro Lightburn

  • Hallo miteinander,


    nach Erfolgloser Suche im Netz bin ich jetzt auf dieses deutschsprachige Laser Forum gestoßen.


    Ich habe folgendes Problem das beim Lasern von gefüllten Flächen ( Vektoren , kein Bild) auf Glas oder Metal besonders auffällig ist.


    Im Anhang seht ihr was ich meine. Das Problem ist das gleichmäßig gefüllte Flächen Treppen Verläufe (Y Achse des Lasers) bekommen. Um so größer die Fläche desto mehr wird es sichtbar.

    Es scheint sich auch alle paar cm gleichmäßig zu wiederholen. Das Motiv wurde von unten nach oben hochkannt gelasert. Höhe ca 35 cm


    Bin da leider absolut ratlos ....


    Ich habe einen Atomstack A20 Pro und Lightburn als Setup.

    Einstellungen waren 70% Power bei 3000mm/min ansonsten hab ich alles andere Stock gelassen (DPI usw).


    Danke !

  • Hallo Chris ( gehe ich mal von aus )


    Da wird irgendwie ein Graustufen Muster mit reingerechnet bei der weißen Fläche

    Gruß

    Michael


    Vom Handwerk kann man sich zur Kunst erheben. Vom Pfuschen nie.

    Johann Wolfgang von Goethe

  • ... sieht schön gleichmäßig aus -- das dürfetn Leistungs-Unterschiede pro "Stufe" sein, die langsam zu- oder abnehmen, bis es wieder von Vorne losgeht.


    Wenn das keine "Absicht" (oder eine Software-Eigenheit) ist, dann evtl. ein Nachlassen der Treiber-Leistung wegen Überhitzung oder iwas ähnliches :/

  • Moin, danke Stephan und Michael - ja genau Chris passt schon gut , Christian :)


    1.) Ich habe es mit Inkscape vektorisiert als SVG gespeichert.

    In Lightburn dann das svg Importiert und als Fill Ebene Lasern lassen.

    2. und 3. hab ich noch nicht so probiert.


    Bei anderen Motiven kommt das Problem auch vor. Ich habe auch eins direkt aus dem Netz als SVG Heruntergeladen. (siehe anhang skullarmy.svg)

    Das hatte auch das gleiche Problem. Also habe ich meinen Ablauf bei Inkscape eigentlich nicht im Verdacht.

    Vielleicht Irgendeine Einstellung in Lightburn?

  • Für ein thermisches Problem sieht mir das nicht danach aus...


    Stephan und mein Ansatz gefällt mir besser :)

    Gruß

    Michael


    Vom Handwerk kann man sich zur Kunst erheben. Vom Pfuschen nie.

    Johann Wolfgang von Goethe

  • hast du den Kompressor oder ähnliches auf der gleichen Steckdose?

    Kommt schon vor das der Anlaufstrom das ganze in die Knie zwingt

    Grüße Armin


    K40, 80W Chinalaser TLC-410, ORTUR Laser Master 2, 15W, bitte gebt doch an welchen Laser Ihr habt, in der Signatur z. B.

  • Ich wette es ist das Bild, schlicht das Bild da aus einer SVG in InkScape generiert.

    Da ist meiner Meinung nach Müll drin wie meist in SVG.

    Hast Du Schwarz/Weiß und in LightBurn Permanent eingestellt?


    Sorry aber da schon gleichmäßig und immer wieder ergibt keinen Sinn und ich schließe da jetzt Hardware aus.

    Für mich ist es die Einstellung in LightBurn bzw. der Rotz in der SVG....ich mag mich irren aber wenn ich die jetzt lade, bearbeite, speichere und wieder hoch lade mit meinen Einstellungen unter LightBurn musst Du sie auch lasern : )


    Mag sein ich liege falsch aber mechanisch ist da nichts zu erkennen.


    Erstell Deine Datei und lad die hoch.

    Abmessung und lass die Vorschau laufen und sag mir die Zeit und Deine Einstellungen.

    Wir vergleichen dann mal allein die Zeit.

  • hast du den Kompressor oder ähnliches auf der gleichen Steckdose?

    Kommt schon vor das der Anlaufstrom das ganze in die Knie zwingt

    Also das ist ein guter Ansatz. Kompressor nein, aber die Werkstatt läuft über die gleiche Leitung / Sicherung an dem auch unsere Partyhütte angeschlossen ist. Dort steht ein sehr alter Kühlschrank mit TK - Funktion außerdem ist auch noch eine Grundwasserpumpe mit drann die gelegentlich Wasser für die Außentoilette pumpt.

  • Also das ist ein guter Ansatz. Kompressor nein, aber die Werkstatt läuft über die gleiche Leitung / Sicherung an dem auch unsere Partyhütte angeschlossen ist. Dort steht ein sehr alter Kühlschrank mit TK - Funktion außerdem ist auch noch eine Grundwasserpumpe mit drann die gelegentlich Wasser für die Außentoilette pumpt.

    Da kommt jetzt mal weg oder spülst Du immer in den gleichen Abständen?

    Nein oder stehst Du da mit einer Stopuhr und drückst....selbst der Kompressor der anläuft sollte sich wenn bemerkbar machen allein beim schalten was das Netzteil vom Controller / Laser stört?


    Nu, dann müsste man dies auch an allen anderen Koturen sehen...sehe ich aber nicht.

    Moment, ich putze meine Brille : )


    Nein, sehe ich nicht!

  • Dann muss ich revidieren....


    Dann bin ich doch beim Viktor.


    Könnte ein problem mit dem Diodenlaser sein.


    Versuch mal eine Holzplatte mit einem Schneckenvektor zu schneiden. Dann siehst du, ob die leistung einbricht und sich dann wieder erholt.

    Gruß

    Michael


    Vom Handwerk kann man sich zur Kunst erheben. Vom Pfuschen nie.

    Johann Wolfgang von Goethe

  • Das sieht dann so aus:


    einmal mit Traversal und einmal ohne Traversal


    Screenshot (631).png


    Screenshot (630).png


    Michael, nicht den alten Mann veralbern!

    Das ist die DXF Datei die ich aus der SVG ganz einfach gemacht habe wobei die SVG gleich aussieht.

    Den Effekt kenne ich und suche gerade...Farben einstellen und Leistung....moment, ich bin alt und hab nicht alles im Kopf : )

  • Die DXF skalieren auf Größe und gut ist...ich hab nur zwei Farben...jetzt mach mal bitte.

    Alles klar - dank dir - dann Probiere ich das gleich mal aus. Das wird dann erstmal ein bischen dauern ....


    Versuch mal eine Holzplatte mit einem Schneckenvektor zu schneiden. Dann siehst du, ob die leistung einbricht und sich dann wieder erholt.


    Das mit der Schnecke probiere ich danach auch noch aus.

  • Nein, wenn dann schnell schneiden und ganz viele Quadrate....ganz viele und da mit unterschiedlichen Geschwindigkeiten.

    Da achten auf die Ecken und dann mal das probieren:


    Geht sehr gut mit Papier und dann in unterschiedlicher Leistung und Geschwindigkeit.

    Da darf man dann doch mal 10 - 20 Blatt etwas dickeres Papier durchhauen und hat gleich etwas für die Kleinen...die freuen sich.


    Nochmal, da dürfte nichts sein....nichts und gibt keinen Grund für den Laser da etwas zu machen!

    AN/AUS und nicht irgendwo Treppen lasern weil wenn die gelasert werden muss da irgendwo etwas sein...die Einstellungen!


    Da ich vermute es ist ein Frame drum und invertiert das gleiche in Grün.


    Screenshot (632).png