K40 Laser Schneidet nicht und produziert Schatten

  • Hallo,


    Ich bin neu, weil auch mein Laser neu ist :)

    Ich habe mir gebraucht einen Omtech K40 mit verstellbarem Bett, Air Assist und analogem Amperemeter gekauft.

    Gravieren geht eigentlich ganz gut. Nur schneiden ist schwer.

    Ich hab gestern man die Spiegel neu eingestellt und eigentlich sind alle Laserpunkte in den 4 Ecken innerhalb von1-2mm (siehe erstes Bild).

    IMG_20221002_162944_213.jpg

    Aber wenn er schneiden soll. Ich hab hier mal Versuchsweise 4mm Pressspan (also diese MDF-Platten) versucht zu schneiden und stelle dabei leider 2 Probleme fest:

    1. Geisterlinien (von denen ich gehofft hatte die mit der Spieljustierung zu beheben (leider nicht)

    2. er schneidet nicht (durch)

    IMG_20221002_163914_546.jpg

    Ich hab jetzt mal 15 Durchgänge mit 30% Leistung und 10mm Schnittgeschwindigkeit versucht. Dabei war die Geisterlinie (die nur oben auftritt) deutlich schwächer (war ja auch weniger Leistung). Aber mehr als 0,xxmm (gefühlt vielleicht 0,5 maximal) geht der Laser nicht ins Holz.

    ACh ja mein Abstand zwischen Laserlinse und MAterial sollte auch korrekt sein. Hab vom Vorbesitzer eine Schablone dafür bekommen die ich nutze und hab das auch überprüft. Sollte für mich passen...


    Was mache ich nicht falsch? Ich lese hier im Forum immer nur Spiegel einstellen, aber ich hatte gehofft dass meine Einstellung schon sehr gut ist.. :)

    Wäre toll wenn jemand Hilfe weiß.


    Danke

    wasty

    Omtech K40

    Einmal editiert, zuletzt von Wasty81 ()

  • Was mache ich nicht falsch? Ich lese hier im Forum immer nur Spiegel einstellen, aber ich hatte gehofft dass meine Einstellung schon sehr gut ist.. :)

    Offenbar hast du dir die Anleitungen zum einstellen der Spiegel nicht richtig durch gelesen.


    Beschreibe bitte mal genau wie du beim Einstellen vorgegangen bist.

    Gruß,

    Christian


    „Der größte Feind des Wissens ist nicht Unwissenheit, sondern die Illusion, wissend zu sein.“
    Stephen Hawking

  • Hi,

    Danke.

    Ich hab den Spiegel 2 mit Malertape abgeklebt und den Spiegel 1 solange justiert bis der Punkt in der Mitte war. dann bin ich ganz nach unten gefahren und hab überprüft dass der Punkt immer noch in der Mitte ist. Das ganze hab ich dann gefühlt ne Million mal wiederholt :)

    Dann hab ich dasselbe mit Spiegel 3 in den unteren Ecken gemacht (nochmal ein paar mal bis es gepasst hat).

    Und dann hab ich mal alle 4 Ecken abgefahren und das Bild hier gepostet.

    Hab diese Anleitung hier genutzt:

    https://k40.se/k40-laser-lens-mirror/mirror-alignment/

    Da kannte ich das Forum hier noch nicht :)

    Danke

    Omtech K40

  • kuck mal ob deine Linse ganz ist oder einen Sprung hat

    Grüße Armin


    K40, 80W Chinalaser TLC-410, ORTUR Laser Master 2, 15W, bitte gebt doch an welchen Laser Ihr habt, in der Signatur z. B.

  • Nö sieht gut aus. Hab sie eben ausgebaut und dann auch gleich sauber gemacht.

    Gibt es bei der Linse eine Ober- und eine Unterseite? nicht dass ich die jetzt falsch eingesetzt habe.

    Omtech K40

  • oh mist, hab eben einen Testschuss abgefeuert. Jetzt macht er beim statischen Testschuss viertelkreise...

    mach mal ein Bild von dem trestschuß aus der Röhre
    Brille auf !!


    Der normale K40 hat keinen Tubus

    Grüße Armin


    K40, 80W Chinalaser TLC-410, ORTUR Laser Master 2, 15W, bitte gebt doch an welchen Laser Ihr habt, in der Signatur z. B.

  • ich meinte hinten wo die Röhre ist, Deckel auf, ein kleines Stück Sperrholz o. ä. ca. 1 cm vor die Röhre halten / Stellen, Testschuß, Foto :)


    BRILLE auf!

    Grüße Armin


    K40, 80W Chinalaser TLC-410, ORTUR Laser Master 2, 15W, bitte gebt doch an welchen Laser Ihr habt, in der Signatur z. B.

  • Hab die Kreise wegbekommen. Hab gesehen dass der Laserkopf (also der dritte Spiegel halt der auch die Linse beinhaltet) relativ viel Spiel hat und sehr "variabel" eingebaut werden kann. Ein paar mal verschieben hat das Problem behoben. Jetzt hab ich wieder einen einzelnen Punkt...

    Omtech K40

  • Hab jetzt auch noch einen kleinen Rest 4mm Sperrholz gefunden. Da geht der Laser durch wie durch Butter.

    Ein TEstschuss mit 30% und <2sekunden dauer war schon auf der anderen SEite zu sehen...

    Omtech K40

  • den Testschuß macht man mit wenig Leistung (ca. 10%) und nur kurz tippen, ein oder 2 x bis man einen kleinen grauen Punkt sieht

    Grüße Armin


    K40, 80W Chinalaser TLC-410, ORTUR Laser Master 2, 15W, bitte gebt doch an welchen Laser Ihr habt, in der Signatur z. B.

  • Ja, den Testschuss hab ich sogar mit nur 10% gemacht. Nachdem der aber dann keinen Kreis mehr gemacht hat, hab ich mal mit mehr Leistung probiert ob er jetzt schneidet. Und tatsächlich, scheint er das zu tun.

    Bin jetzt sogar mit 30% Leistung und 3 Durchläufen fast komplett durch MDF durch.

    Hier ein Bild der Oberseite:

    IMG_20221003_124148_079.jpg

    Und der Unterseite:

    IMG_20221003_124049_827.jpg

    Hab oft dasselbe Holz benutzt, deswegen sind das mittlerweile viele Kreise :) Aber auf dem zweiten ist so ein unterbrochener ganz leichter Kreis zu sehen. Das ist der der von oben durchkommt :)


    Jetzt bleibt nur noch der kleine Schatten im ersten Bild. Der kommt aber seltsamerweise nur im oberen Bereich. Sollte ich hier nochmal die Spiegel nachstellen? Oder nochmal den Kopf nachstellen?

    Omtech K40

    Einmal editiert, zuletzt von Wasty81 ()

  • So richtig gut sieht das aber noch nicht aus - stimmt der Fokus?

    Gruß Thomas


    Erfahrung macht es möglich, das man alte Fehler wiedererkennt, wenn man sie erneut begeht....:daumen:


    GCC Spirit SLS-80Ti

  • jetzt mach mal einen Kreis auf ein neues Stück, es ist etwas verwirrend welchen Kereis du jetzt meinst.

    Vorher alle Spiegel reinigen und kucken ob sie fest sitzen, auch die Linse (Wölbung nach oben)

    Hast du den richtigen Fokus?

    Der Spiegel im Kopf sollte genau sitzen, mach mal ein Foto von deinem Kopf.

    Grüße Armin


    K40, 80W Chinalaser TLC-410, ORTUR Laser Master 2, 15W, bitte gebt doch an welchen Laser Ihr habt, in der Signatur z. B.

  • So, war kurz beschäftigt :)

    Hier mal mein letzter Versuch:

    IMG_20221003_162630_887.jpg

    Und hier die Rückseite:

    IMG_20221003_162640_406.jpg

    Ging leider nicht 100% an allen Stellen durch, aber ich denke für mich sieht es gut aus :)

    Lasereinstellung war 27% 7 Durchgänge bei 10mm/s Schneiden und 27% 1 Durchgang 100mm/s Raster Engrave.

    Hier noch ein Bild vom LAserkopf:

    IMG_20221003_163331_276.jpg

    und mit Air Assist:

    IMG_20221003_163345_468.jpg

    Fokus hab ich grade festgestellt, könnte leicht verstellt gewesen sein. War eher im Holz als darauf (was wohl beim Schneiden eher besser ist?)

    Omtech K40

  • Ja, Mitte Material ist am Besten zum schneiden.

    Aber gut sieht dein letzer Versuch nicht gerade aus. Da passt der Fokus überhaupt nicht.

    Gruß,

    Christian


    „Der größte Feind des Wissens ist nicht Unwissenheit, sondern die Illusion, wissend zu sein.“
    Stephen Hawking