Und wieder mal unerklärlicher Versatz

  • Hallo zusammen,


    und wieder einmal habe ich 1,5 Arbeitstage mit der Fehlersuche an meinem OMTech Laser verbracht. Ich bin das Lasern mittlerweile so leid. Das Ding hat mehr Wartungsstunden als ein Bundeswehrhubschrauber. :cursing::unfassbar: Ich geh echt kaputt an dem Ding.


    So, Dampf abgelassen - nun fachlich:


    Ich bekomme den Versatz einfach nicht weg. Ansonsten half die Drosselung der Beschleunigung aber aktuell nicht mehr. Ich habe 16 Testschnitte gemacht und das angehängt ist das Beste Ergebnis.


    Was habe ich schon gemacht:

    Alle Möglichen Settings an der Accereration, Acceleration Factor, G0 Accel Factor und Speed Factor probiert und immer nur minmale Verbesserungen / Verschlechterungen.


    Spannriemen nachgestellt und Maschine in den Werkszustand zurück gesetzt - nochmal und nochmal und nochmal Testschnitte - ohne Erfolg.


    Selbst wenn ich den Rand als Line mache und das Innenleben des Turm graviere ist da ein Versatz.


    Maschine OMTech

    Ruida 644XG

    Lightburn


    Danke für Eure Hilfe.


    Gruss

    Tobi

  • Madenschrauben an den Motoren - Mitnehmern schon geprüft?

    Grüße Armin


    K40, 80W Chinalaser TLC-410, ORTUR Laser Master 2, 15W, bitte gebt doch an welchen Laser Ihr habt, in der Signatur z. B.

  • Sowas wie G0 Accel Faktor kennt die DSP Verdion von Lightburn gar nicht, da Ruida und alle anderen DSP keinen G-Code unterstützen.


    Bist du sicher dass du den Laser überhaupt richtig eingerichtet hast?

    Gruß,

    Christian


    „Der größte Feind des Wissens ist nicht Unwissenheit, sondern die Illusion, wissend zu sein.“
    Stephen Hawking

  • Ich kann mich immer nur wiederholen.


    Macht eure Grundinstallation, eure Kalibrierung der Achsen und direkte Maschineneinstellungen vom Controller bitte mit der aktuellen Software RDWorks.


    Der Ruida Controller ist kein Livesystem. Lightburn umgeht das, indem es immer wieder bei bedarf einzelne Segmente liest und schreibt von den Controllereinstellungen und das geht sehr oft nicht gut bis garnicht.


    Ihr könnt nach dem parametrieren locker wieder mit Lightburn arbeiten, aber Hardwarenahe Geschichten bitte mit RDWorks.


    Es funktioniert tadellos. Ich habe diese Woche mit jemanden telefoniert, der hat echt schon Schreikrämpfe bekommen, weil der sich ohne ende sein Material versaut hat beim schneiden, weil Lightburn zwar die Parameter der Kalibrierung anzeigt, der Controller das aber nicht ausführt.


    Kaum RDWorks installiert, den kalibriervorgang ein paar mal durchgespielt in RDWorks per Telefon zum Üben und dann kann der Kunde das jetzt und der Controller macht was er soll.

    Gruß

    Michael


    Vom Handwerk kann man sich zur Kunst erheben. Vom Pfuschen nie.

    Johann Wolfgang von Goethe

  • Und gemeldet hatte sich derjenige, weil der wissen wollte, wie man den Controller in den Werkszustand versetzt, da bin ich fast in der Leitplanke gelandet....



    Kruzifix und Sackzement

    Gruß

    Michael


    Vom Handwerk kann man sich zur Kunst erheben. Vom Pfuschen nie.

    Johann Wolfgang von Goethe

  • Hab den nun in RDWorks nochmal konfiguriert. Hat sich aber überhaupt nichts geändert.


    Hier mal meine Settings - ich denke hier sollte alles passen.


    RDWorks kennt meinen Controller nicht - hab einfach den ausgewählt der am ähnlichsten klingt

  • Und zudem stellst du verdammt viele Parameter im Usermenü ein ( rechts oben bei den layern auf der Hauptoberfläche ) und unter Config dann settings.


    Im vendor und im Usermenü immer erst read ( lesen ) , dann ändern, dann write ( schreiben ) , sonst merkt der sich die Änderungen nicht, weil die nicht zurück geschrieben werden dann.


    :)

    Gruß

    Michael


    Vom Handwerk kann man sich zur Kunst erheben. Vom Pfuschen nie.

    Johann Wolfgang von Goethe

  • Auf jedenfall, wenn ich das foto richtig deute, musst du den Scanintervall anpassen ( in rdworks reverse scanning unter config settings )


    Dann würde ich den idle speed mal unter die lupe nehmen ( dein G0 )


    idle_speed_2.jpg

    Gruß

    Michael


    Vom Handwerk kann man sich zur Kunst erheben. Vom Pfuschen nie.

    Johann Wolfgang von Goethe

  • Könnte ein problem sein, weiß ich aber nicht genau....


    probier mal rechts unten bei Geräte deinen Controller zu identifizieren.


    Du gehst auf Add ( hinzufügen ) gibst den Comport ein, dann auf Test ( da muss succes ( erfolg ) auftauchen, dann kannst du dem baby noch einen namen geben und dann diesen links aktivieren mit einem häckchen.

    Gruß

    Michael


    Vom Handwerk kann man sich zur Kunst erheben. Vom Pfuschen nie.

    Johann Wolfgang von Goethe

  • Auf jedenfall, wenn ich das foto richtig deute, musst du den Scanintervall anpassen ( in rdworks reverse scanning unter config settings )


    Dann würde ich den idle speed mal unter die lupe nehmen ( dein G0 )


    idle_speed_2.jpg

    danke Dir recht herzlich. Also nur nochmal, dass ich das richtig mache: Ich passe das nach unten an (Idle Speed auf 100mm /s) lade das im RDWorks hoch und lass den Laser dann aber im Lightburn laufen. Richtig?

  • Könnte ein problem sein, weiß ich aber nicht genau....


    probier mal rechts unten bei Geräte deinen Controller zu identifizieren.


    Du gehst auf Add ( hinzufügen ) gibst den Comport ein, dann auf Test ( da muss succes ( erfolg ) auftauchen, dann kannst du dem baby noch einen namen geben und dann diesen links aktivieren mit einem häckchen.

    Da steht dann nur "Device - USB - Auto"

  • Man kann im Menu oben die Maschine auswählen. Da sind um die 30 Controller genannt aber eben nicht meiner.

    Wo? in Lightburn?


    Dass RDWorks deinen Ruida Controller nicht kennt ist ziemlich ausgeschlossen.
    RdWorks stammt nämlich von Ruida.... ;)


    Bist du sicher dass du weisst was du da gerade wo rumverstellst? :/

    Gruß,

    Christian


    „Der größte Feind des Wissens ist nicht Unwissenheit, sondern die Illusion, wissend zu sein.“
    Stephen Hawking

  • Die USB Auto Funktion in RDWorks ist in neuen Versionen Fehlerhaft.


    Lege mal bitte, so wie ich das etwas weiter oben geschrieben habe, den Controller an und dann schauen wir mal weiter :)

    Gruß

    Michael


    Vom Handwerk kann man sich zur Kunst erheben. Vom Pfuschen nie.

    Johann Wolfgang von Goethe

  • Könnte ein problem sein, weiß ich aber nicht genau....


    probier mal rechts unten bei Geräte deinen Controller zu identifizieren.


    Du gehst auf Add ( hinzufügen ) gibst den Comport ein, dann auf Test ( da muss succes ( erfolg ) auftauchen, dann kannst du dem baby noch einen namen geben und dann diesen links aktivieren mit einem häckchen.

    Wenn ich den Comport eingebe dann lässt sich der Controller nicht ansprechen. Lass ich es auf Auto, dann funktioniert es

  • Nimm den 6445G (gleiche Modellserie) und leg ihn Manuell unter Geräte an.

    Gruß,

    Christian


    „Der größte Feind des Wissens ist nicht Unwissenheit, sondern die Illusion, wissend zu sein.“
    Stephen Hawking

  • OK, in RDWorks hat der Controller dann die Settings übernommen. Es ist jetzt fast perfekt. Die Idle Speed is jetzt schon stark runter gesetzt aber besser wird es jetzt leider nicht mehr. Was könnte man noch modifizieren?


    Es würde sicher was bringen wenn ich die Schnittgeschwindigkeit reduziere aber das geht nicht. Will auf Glas gravieren und muss eh schon auf Max. Speed und 10% laufen lassen.


    Ich habe gesehen, es gibt eine Möglichkeit die Minimum Laserstärke auch unter 10% einzustellen. Er spricht dann aber nicht mehr an. Woran liegt das wohl?