Ausgangspunkt der Achsen einstellen K40 Laser (ChinaLaser)

  • Hi,


    ein weiteres Problem: Bei Start fährt der Motor mit dem Laser immer nach unten und kennt manchmal kein stop, so dass der Motor dann knattert, weil er auf wirderstand stößt.


    Gibt es hier eine Hilfe, den Startpunkt beim Einschalten am Besten einstellt ?


    Danke und VIele Grüße

    Viele Grüße


    Dusan

    :heul:

  • Geht's da im ein Standard K40?

    Was heißt bei "Start", beim einschalten?!

    Der Controller bewegt die X und Y Achse immer Richtung Endschalter beim einschalten.

    Sollte eine Achse da in die falsche Richtung fahren is was faul.....

    Gruß Simon

  • Was mir etwas komisch vor kommt ist, dass er nach „unten“ (ich nehme mal an vorne) fährt. Bei den K40 Modellen die ich bisher gesehen habe sitzen die Endschalter hinten links.

    Hast du denn irgendwelche Einstellungen im Controller geändert?

  • wenn er den Endschalter nicht findet kann er auch nach vorne fahren

    Grüße Armin

    K40, 80W Chinalaser TLC-410, ORTUR Laser Master 2, 15W,

    bitte gebt doch an welchen Laser Ihr habt, in der Signatur z. B.

  • Bei den K40 Modellen die ich bisher gesehen habe sitzen die Endschalter hinten links.

    Stimmt. Da ist wohl der Controller faul, oder der Motor falsch herum angeschlossen. Da vorn kein Schalter ist rattert der Stepper immer weiter...

    wenn er den Endschalter nicht findet kann er auch nach vorne fahren

    Macht er bei mir nur wenn er schon auf den Endschaltern steht. Dann fährt er wenige Millimeter raus aus dem Schalter und wieder rein.

    Hardware: K40 im Originalzustand, aber mit Luftzublasung und LED Beleuchtung
    Software: Beiliegendes Original Corel PlugIn "CorelLaser" sowie diverse andere Bild-, Grafik- und CAD/CAM Software