K40 keine leistung mehr - Röhre defekt?

  • Hallo,


    nun habe ich auch den Weg in dieses Forum gefunden.
    Ich bin Sven und habe mir vor 3 Jahren einen K40 angeschafft, um Acrylglas für Flugsimulator Cockpitteile zu scheiden und zu gravieren.
    Meine Tests und Studien liefen alle super und ich habe dann dies und das gelasert, auch Holz graviert, was man so macht.
    Mein Geräte Fuhrpark umschliesst für dieses Hobby noch einiges an 3D - Druckern, Filament und Resin, und zwei CNC Fräsen.

    Der K40 stand nun eineinhalb Jahre herum, wurde dann in einen anderen Raum umgezogen und dann sollte die Produktion beginnen.
    Ich versuchte, 3mm Acryl zu schneiden, das hat überhaupt nicht geklappt. Auch nicht mit Leistungserhöhung und Geschwindigkeitsreduzierung.
    Die Ränder sahen auch etwas unsauber auf auf etwa 2mm Breite um die Schnittlinie herum.
    Der Focus war ok.


    Ich habe dann zum ersten mal die Spiegel gereinigt (ein bisschen hatten sie es nötig) und justiert. Am Laserkopf traf der Punkt nur an der Kante des Lochs auf. Den mittleren Spiegel habe ich dann eingestellt, und am Ende traf der Strahl wieder genau in die Mitte des Lochs.
    Die Linse sah auch etwas trübe aus und wurde ebenfalls gereinigt.

    Beim erneuten Test waren die Linien wieder sauber und dünn, aber ich konnte das Acrylglas immer noch nicht schneiden.
    Geschwindigkeit runter auf 5mm/s; Leistung hoch von 25% über 35%, 40%, bis auf 60% und 60% mit zwei Durchgängen. Es wird immer nur eine Linie hineingebrannt von ca 1mm Tiefe.
    Auch sehen die Ergebnisse der 3-4 verschiedenen Leistungstests mehr oder weniger alle gleich aus.
    Mein eingebauter Amperemeter zeigt normale Werte an, die sich erwartungsgemäß bei Leistunggserhöhung mit steigern.


    Ist die Röhre defekt? Vom Herumstehen? Ich hatte das Kühlwasser abgelassen und nach dem Umzug neu befüllt. Der Kreislauf funktioniert, aber es hat ein paar Luftblasen in der Röhre.
    Besonders am hinteren Ende ist eine große.
    Ansonsten hat es innen an der inneren dünnen Röhre so kleine Gasbläschen. Darf das sein? (Ich liefere noch ein Foto)
    Da die sehr lapprigen Wasserschläuche trocken über die Tischkante hingen, haben sie dort jeweils eine Knickstelle, die etwas den Querschnitt verengt. Es fliesst aber noch.

    Hat der Kühlwasserdurchfluss einen Einfluß auf die Leistung?

    Soll ich eine neue Röhre besorgen? Es gibt da einige auf eBay von 58,- bis 179,- EUR. Hehen von denen alle für den K40, wenn sie 5cm Aussendurchmesser und 70cm Länge haben?

    Oder gibt es weitere Parameter, die passen müssen?

    Ich würde da billig einkaufen, da ich mit einem grösseren 80W Laser liebäugele, weil ich nun sehr viel zu lasen habe und auch ein größeres Volumen gebrauxchen könnte. Der K40 würde dann verkauft werden.

    Vielen Dank schonmal für Eure Ferndiagnosen.

    Sven

    Einmal editiert, zuletzt von Abtzero () aus folgendem Grund: Rechtschreipfehler

  • Natürlich kann die Röhre am Ende sein. Auch eine mangelhafte Kühlung kann die Leistung beeinträchtigen, aber nicht schon auf den ersten paar Zentimetern eines Schnittes. Es sei denn, die Raumtemperatur ist auf sommerlich hohen Werten.

    Ich würde die Optik nochmal genau ansehen und justieren, nicht nur den mittleren Spiegel. Dann prüfen, ob die Linse richtig montiert ist, also die plane Seite nach unten, die konvexe Seite nach oben. Erst wenn das nichts hilft, ist eine neue Röhre der nächste Schritt.


    Gruß Reinhard

    K40 Laser unter K40Whisperer


    Theorie: Man weiß wie es geht, aber es funktioniert nicht

    Praxis : Es funktioniert, aber man weiß nicht wie

    Theorie und Praxix vereint: Es funktioniert nicht und keiner weiß warum

  • Ich gehe mal zu 100% von nicht korrekt eingestelltem Strahlweh un zusätzlich evtl. defekter Linse aus.


    Der Dtrahl muss achsparallel zu ALLEN Achsen verlaufen. Lad mal ein Foto von der Linse hoch bitte.

    Gruß,

    Christian


    „Der größte Feind des Wissens ist nicht Unwissenheit, sondern die Illusion, wissend zu sein.“
    Stephen Hawking

  • Ich gehe mal zu 100% von nicht korrekt eingestelltem Strahlweh un zusätzlich evtl. defekter Linse aus.

    (...)

    Zu 100%? Wow!
    ich kümmere mich nahher gleich mal um die Optik. Die Linse war mir aus der Hand gefallen und ich war unsicher, wie herum sie eingebaut wird.
    Die Gravur, die ein Schnitt werden sollte, sah eigentlich scharf aus.
    Ein kurzer Piep auf Kreppband direkt auf den Untergrund war auch nur ein relativ kleiner Punkt.

    Ich hatte auch bereits darüber nachgedacht, neue Spiegel und eine neue Linse zu kaufen. Die Spiegel haben ganz leicht je eine trübe Stelle, aber nicht dolle...
    Also ich werde dann mal in meinen Laserkeller gehen und die Linser kontrollieren und fotografieren

    Danke für die schnellen Antworten soweit!


    Gibt es einen definitiven Leistungstest, den ein K40 bestehen muss?
    Ich denke da an so etwas wie:

    3mm transparentes oder milchigweisses Acryl bei 50% und 5mm/sec. muss durchgeschnitten werden

    oder 3mm Birkensperrholz bei ähnlichen Werten?
    Oder vielleicht ein dickes Holzstück nach dem ersten Spiegel bei bestimmter Leistung in den Weg halten, was dann aufgrund einer gewissen Leistung nach 1 oder 2 Sekunden Testbeschuss deutliche Verbrennungen aufweisen muss? Irgwendwie so etwas...


    Sven

    Einmal editiert, zuletzt von Abtzero ()

  • Hiere nun ein paar Bilder. Ich würde sagen, dass die Linse ok ist.
    Der Spiegel ist der 3. Er ist nihct orangefarben, das Foto täuscht.
    Der 2. ist dagegen 100% makellos (nicht fotografiert).
    Noch ein Test auf Y vorne und hinten: Da läuft es etwas auseinander. Kann das schon die mangelnde Kraft hervorrufen?

    Bei den Schneideversuchen sind rechts die letzten beiden von vorhin. Beide mit 6mm/s, der letzte mit 45%, der vorletzte mit 25% Power.
    Die sind eigntlich doch nicht so scharf, aber sie sind vor allem identisch, finde ich. Das macht mich etwas stutzig...

    Linse_1.jpg Linse_2.jpg


    Spiegel.jpgY-Spiegel-Test.jpg


    Acrylfenster.jpg

  • Nachdem ich den Thread 7823-vevor-50w-laser-hat-keine-power-mehr gelesen habe und das verlinkte Youtube Video von Post# 10 angeschaut habe, wo gezeigt wird, wie eine Röhre ausgetauscht wird, fiel mir ein, dass ich mich um Luftblasen bei der Wiederbefüllung meines K40 kaum gekümmert habe.

    Ich habe geschaut, dass Wasser zurück aus dem Auslaß kommt und habe gleich losgelegt.
    Im Video wird dagegen empfohlen, den Wasserkreislauf 12 Stunden laufen zu lassen, um Luftblasen zu entfernen.

    Ich denke eine Überthitzung wegen schlechter Kühlung ist bei mir auszuschliessen; meine Tests waren immer nur sehr kurz. Oder?

  • Weder Spiegel noch Linse sind richtig sauber und der Strahlengang ist nicht richtig justiert, die beiden Punkte sollten eher Kreisförmig sein und vorn und hinten übereinander liegen.


    Ohne Maßangabe für die Rechtecke kann keiner beurteilen ob die Spurbreite zu groß ist...

    Gruß Thomas


    Erfahrung macht es möglich, das man alte Fehler wiedererkennt, wenn man sie erneut begeht....:daumen:


    GCC Spirit SLS-80Ti

    Einmal editiert, zuletzt von Tomschm ()

  • Die Rechtecke haben eine Kantenlänge von 16,8mm und sind somit quadratisch.
    Spiegel und Linse sind geputzt. Besser bekomme ich es nicht hin. Sollte ich diese austauschen?
    Die Parallelität des Beams in Y-Richtung wird nachher hergestellt (hoffentlich).

  • Im Fokus sollte die Spur dann aber nicht so breit sein. Fahr mal mit min Leistung über ein schräg stehendes Stück Sperrholz.

    Gruß Thomas


    Erfahrung macht es möglich, das man alte Fehler wiedererkennt, wenn man sie erneut begeht....:daumen:


    GCC Spirit SLS-80Ti

  • Und noch ein Tipp für die Probeschüsse zum Einstellen der Spiegel. Das Klebeband direkt vor dem Spiegl wird beim Probeschuss verbrannt und der entstehende Schmauch setzt sich auhc auf dem Spiegel ab. Damit wird er oberflächlich ziemlich verschmutzt. Ich habe anfangs rückseitig auf das Klebeband ein Stück Alufolie geklebt. Die Folie bleibt unversehrt und schützt damit den Spiegel vor dem Dreck. Mittlerweile habe ich einen Halter, der auf den SPiegel aufgesetzt wird und in den ein Target geschoben wird. Damit ist die Justierung noch wesentlich einfacher.


    Gruß Reinhard

  • Ich habe die ursprünglich mit Powerpoint erstellt. Hier sind sie als PDF Datei. Als Anregung hänge ich noch die beiden Targethalter mit dran. Der für den Spiegel passt auf die original Spiegelhalter Nr 1 und 2 des K40. Der für den Kopf kann auch passen, hat aber im Original kein Gegenstück für die Kerbe unten, das ist in meinem selbst entworfenen X-Schlitten drin. Somit muss der Targethalter von Hand richtig gedreht werden, was aber ziemlich unkritisch ist. In den Haltern sind zwei Einschubrillen hintereinander. In der vorderen stecken die Targets, dahinter steckt ein dünnes Blech, das die dahinterliegenden Spiegel vor dem Rauch schützt. Da reicht ggf. auch ein Stück gefaltete Alufolie.


    Gruß Reinhard

  • YES!
    Er schneidet wieder, wie gewohnt!
    ichbinsnur hatte recht - es lag nur am Spiegel-justieren!
    Ich hatte schon den Jetzt-Kaufen-Finger auf Spiegeln, Linse und Röhre, es ist aber nicht nötig.

    Vielen Dank für Eure Anstöße!

    2 Mal editiert, zuletzt von Abtzero ()