Beiträge von janausl

    Lieber Joachim,


    du hast natürlich recht! Wobei der Aufwand eine Nachricht zu schreiben doch reletiv gering ist!
    Da ich das komplette Set abgeben will rufe ich mal 800€ für alles auf.


    Da die Teile natürlich auch einzeln weggehen können macht mir also bitte ein Angebot für das was ihr haben wollt.

    Naja, der Coherent hätte da direkt dran gepasst, aber existiert schon ein paar Jahre nicht mehr! Da am Galvo ja ein eingangsloch ist, kann man den Synrad relativ leicht anbauen! Man müsste sich eine Adapterplatte basteln, was aber meines erachtens kein großer Aufwand ist.

    Hallo Kollegen!
    Einige erinnern sich vielleicht noch an mich. Ich bin der, der vor ein paar Jahren eine Anlage aufgebaut hat, die dünnes Papier gravieren können sollte. Das Projekt war erfolgreich und die Anlage habe ich heute noch.
    Auf dem Weg zur Problemlösung habe ich mir damals einen Galvokopf mit einem 80w coherent laser(welcher defekt und entsorgt ist) inkl. Steuerung zugelegt.
    Da die Teile bei mir nur noch ungenutzt rumliegen, wollte ich hier mal fragen, ob die jemand haben will!?
    Als Liste mal ne Aufstellung der vorhandenen Teile :
    Galvokopf mit Netzteil (von Diemo dafür gebaut)
    Steuerung inkl. Software EzCad und Dongel mit Fujitsu Siemens Tablet (winXP) zum steuern.
    Einige Meter Aluprofile 40x40, 45x40 und 45x90mm
    und das eigentliche Schmankerl : eine neue unbenutzte synrad 10w laser Quelle.
    Wer an den Teilen Interesse hat, melde sich bitte. Fotos kann ich die Tage noch machen, bin nur gerade im Urlaub und da fällt einem sowas mal ein. :D

    hui, die Antwort ging ja schnell, danke schon mal!
    Also Foto ist schwierig, da die Maschine ständig in Betrieb ist! Um Dad janse mal genau zu vermessen, muss ich die Maschine noch mal auseinander nehmen... 2 Stunden schrauben und vor allem justieren. Im Wesentlichen ist das eigentlich nur eine "Unterlegscheibe" oder nennen wir es Reibscheibe mit einem Außendruchmesser von rund 40mm und innen 32mm.

    Moin, oder grüß Gott Kollegen,


    heute mal von mir ein Problem außerhalb von Laser, aber auf jeden Fall Mechanisch!


    Meine Heißleimmaschine ist aus dem Jahre 1995. Der Antrieb wird im wesentlichen von zwei Motoren bewerkstelligt, deren Kraft mit Kette auf die einzelnen Funktionen übertragen wird. Die einzelnen Funktionen sind mit Rutschkupplungen versehen.
    Nach einer kleinen Havarie ist mir eine Solche Kupplung bzw. die reibscheibe Kapput gegangen.


    Die Kupplungen bestehen im wesentlichen aus zwei ALU-Scheiben, die auf einer Achse sitzen und zwischen diesen Scheiben sitzt eine Kunststoffscheibe, die die Kraft überträgt... eine solche Scheibe (ca. 2-3mm stark) ist nun zerbrochen.


    Meine Frage ist nun, was für ein Material das sein könnte und ob mir das einer von euch Fräsen könnte... Bei der Gelegenheit würde ich gleich alle Kupplungen (5 Stück) neu bestücken und mir auch noch ein paar als Ersatz hinlegen, damit die nächsten 30Jahre ruhe ist.

    Hallo Kollegen,


    ich bin gerade platt! Habe seit ein paar Wochen meinen Laser nicht mehr betrieben und nun wollte ich mal eben schnell einen Stempel herstellen und der Controller wird nicht mehr erkannt! Vorher hat der Rechner einige Updates gemacht und ich befürchte, dass da eine Ursache zu finden wäre..
    Das USB-Gerät steht als unbekannt im Geräte-Manager und ich weis nicht weiter... Außer nen neuen Controller kaufen, hat noch einer nen Tipp?


    TL Controller DF-211, PHCAD 5.xx, System ist Win7 32bit


    LG Jan

    also tatsächlich musste ich erst einiges abdichten, aber unterschätze mal den Unterdruck nicht! Ich betreibe eine TBH LN265 im Umluftbetrieb. Die Läuft aber immer halbe Last!
    Das einzige, was problematisch sein wird, wenn du zu viel abdichtest, dann wird dich der schmauch erst einmal unten sammeln. Als braucht es eine definierte zuluft... bei mir reicht Erfahrungsgemäß ein 1x1cm Loch im Abdeckpapier

    Ich hab das Problem auch ab und zu. Meine untere Absaugung hat genug Kraft und daher decke ich den Tisch gleichmäßig mit Papier ab und wenn alles abgedeckt ist, zieht es die Pappe ausreichend fest auf den Tisch! Wichtig ist eben nur, dass ein leichter Unterdruck entsteht.

    Da wirste wohl um eine neujustage deiner Achsen nicht drumrum kommen! Wenn du die Maschineneinstellungen gelöscht hast, dann musste die wieder eingeben... man kann die zwar sichern, aber wenn du das nicht vorher gemacht hast, dann eben neu.


    hab leider einen anderen Controller, daher kann ich dir den Ablauf leider nicht sagen.