Beiträge von Plottmania

    Franzi,


    da bist Du nicht allein!

    Das Thema geht momentan viral und ich werde mich hüten da etwas zu zu schreiben.

    Der Support soll gut sein, hat es aber nicht geschafft mir zu antworten : )

    Dies im übrigen auch nicht bei Neje, Ortur und Co.


    Man soll doch bitte ein Video schicken wo zu sehen ist wie eine Diode mit 100 % auferissen am sterben ist?

    Ortur, Schnittdaten und LEistung mit 100 % angegeben...

    Man lernt es nicht, keinen Laser egal welcher Bauart betreibe ich mit genau diesen angegebenen 100 %!!!

    Luft nach oben immer gern aber keine Luft und die Kotzgrenze fängt an und lässt Dioden oder deren vollkommen überrissenen Treiber sterben.


    Hut ab, ich pimmel mit 5 Watt SainSmart rum...Stundenlang...gleiches mit dem LaserTack LE445 wobei ich diesem sehr viel mehr zutraue.

    Keiner aber wirklich keiner meiner Laser läuft mit mehr als 80 % und wenn dann 90 % um zu gucken ob es was bringt.


    Nur mal so, und diese Frage sollte erlaubt sein : )

    Hat mein Laser wenn ich im LightBurn angebe 80 % in den Einstellunegn wirklich 100 % wenn ich dies in den Schnittdaten eingebe?

    Sind also 80 % bei Schnittdaten wirklich 80 % oder sind die 100 % der Schnittdaten 80 % Laserleistung?


    Ja, jetzt rappelt es...leider hab ich keine Antwort gefunden...wie auch, keiner die Möglichkeit hat dies zu messen : )


    Ruhig mal auf der Zunge zergehen lassen, einfach drüber nachdenken.

    Kann auch sein ich liege falsch aber warum ist dazu keine Dokumentation?


    Fressen oder sterben....



    MfG Stephan

    Meister Yoda empfiehlt eine Absaugung...dann ist die Macht mit Dir.

    Welche, kein Plan...ich lehn mich nicht nochmal so weit aus dem Fenster und fall dann raus.

    Muss jeder selber entscheiden wobei für das was ich mache reicht das Spielzeug was vorm Faserlaser baumelt.


    Ich graviere kein Holz und wenn nicht wirklich viel.

    Wenn ich mir anschaue was Christian da veranstaltet würde meine Frau mir mit dem nackten Hintern ins Gesicht springen.


    Nein, ich brauch das nicht obwohl ich auch mal jung war und mich nicht gestört hätte.


    So, Kopfkino wieder aus und weiter machen.



    MfG Stephan

    Ich hätte jetzt mal folgendes gemacht : )


    Spielstunde......die Y-Achse vom Controller genommen (es ist ein DLC 2.0 mit angepasster Firmware).

    Den Stecker in der X-Achse probiert und in LightBurn diese verfahren.

    Dann diesen Stecker mal in die Y-Achse gesteckt und auch diese Achse verfahren.

    Wenn hier beide Achsen verfahren ist dieser Motor und Treiber heile.


    So, gleiches machen wir jetzt mit dem Stecker den wir vorher gezogen haben und prüfen abermals...


    Wenn auch hier alles einwandfrei verfährt sind beide Treiber heile, beide Motoren heile....also ein anderes Problem.


    Ich frag mal so, wie sind den die Einstellungen in LightBurn zum Bilder gravieren?

    Noch mal, einen Bildschirmscreen erstelle ich ganz gern: Windows-Taste und Drucken-Taste, gespeichert unter Bildschirmfotos.

    So ist es bei meinem Windows 10 : )


    MfG Stephan

    Eine kleine Steuerung, nichts gewaltiges.....eher so in der Größe von ca. 2 Litern Milch : )

    Gut, ein paar Schalter müssen dran und eine LEiste für Stecker...so ca. 8 Stück je 19 mm Durchmesser.


    Also den ganz normalen Hausmüll...ca. 400x400x200 mm Rital oder was auch immer.



    MfG Stephan

    Hallo zusammen,


    leider verirren sich ab und zu User "hilfesuchend" in dieses Forum.

    Problem sind die kleinen GRBL Controller für zum Beispiel Diodenlaser.

    Hier mal ein Neje, ein SainSmart, ein Ortur oder was auch immer.


    Die Probleme beginnen mit der Installation vom Treiber für den Arduino sowie dem einrichten unter LightBurn.

    Ich kann das leider nicht alles hier online stellen bedingt der Bilder und Beschreibungen.

    So viel sei gesagt, es ist noch nicht ganz fertig aber wer das Teil liest und Schritt für Schritt befolgt sollte ohne Probleme seinen Controller unter LightBurn zum laufen bekommen.

    Das Tutorial wird in den nächsten Tagen und Wochen ergänzt bzw. teils noch ein bisschen geändert....ich lerne auch : )


    Ich hoffe es ist kein Problem für den Seitenbetreiber wenn ich zu meinem Artikel verlinke aber ganz ehrlich....das spart ganz viel Zeit und sehr viel weniger Stress.

    Wer Fehler findet darf sie nicht behalten sondern teilen...so wächst das Ding.

    Gern darf dazu auch hier etwas geschrieben werden was dann auch in der FAQ übernommen wird.

    Erfolgen Up-Dates und eine Fortschreibung teile ich dies auch hier mit.


    Vielen Dank und viel Spaß...


    [Tutorial] GRBL Controller unter LightBurn einrichten



    Mit freundlichen Grüßen Stephan


    PS. Der Artikel ist frei für jeden User, es braucht keine Registrierung!

    Moin,


    Nick, herzlichen Glückwunsch.....Bilder?


    Bastler, egal was da in GRBL eingestellt ist Du musst in LightBurn auch einstellen.

    Beispiel:

    Du stellst in LightBurn 200 mm / min ein zum schneiden aber hast nur 100 mm / min in GRBL eingestellt fährt Dein Laser nicht schneller als 100 mm / min.

    Du stellst in LightBurn 200 mm / min ein zum schneiden aber hast jetzt 2000 mm / min in GRBL eingestellt fährt Dein Laser auch nur 200 mm / min


    Man stellt in GRBL die maximale Geschwindigkeit ein...besser etwas weniger, ein Gerät muss nicht immer an der Kotzgrenze laufen.

    Übernimmst dies in LightBurn und konfigurierst Dir Deine Farben wo Du Geschwindigkleiten hinterlege kannst.

    Im Grunde Dummzeug, jedes Material lässt sich nicht gleich bearbeiten.


    Und 50 mm / sec. ist zum Lasern schon fix : )


    So, meine Hosen warten heute und ich hab die Aufgabe bekommen den Puff in der Garage aufzuräumen.

    Sieht aus wie nach einem Granateneinschlag.


    MfG Stephan

    Mondbaron, ich tu mir immer noch schwer weil ich spreche Menschen gern mit ihrem realen Namen an....egal.

    Ich hab da Spaß dran und find es lustig aber teilweise auch sehr interessant.

    Nicht nur Du lernst, ich hab da auch was von!


    Ich hab anderen schon sehr viel mehr geholfen und auch angemault wobei ich das nicht immer alles so eng sehen würde.

    Ich hab mich heute über Klaus gefreut, der hat ein geiles Bild auf Leder gelasert wo ich gestern noch dachte es wird nie etwas...doch!


    Was wackelt ist naja....Deine Riemen richtig gespannt und nicht zu locker oder fest?

    Deine Kupplung am Motor wo die Weiterführung geschraubt wird ist wirklich fest?

    Du kannst Dein Portal ohne Probleme nach links und rechts, vor und zurück schieben...nicht zu schnell (langsam).


    Bist Dir wirklich sicher...mach mal ein Foto bitte von dem was da wackelt und nicht abreissen!


    Danke



    Stephan

    Nur mal so, Deine Stecker sind jetzt wirklich richtig drin?

    Du weißt welches die X und welches die Y-Achse ist und die Kabel stecken auch so im Controller....mach den Strom vorher ab!!!

    Davon ab denke ich kommt da nicht so ein gezitter....Deine Riemen richtig, Deine Anbauteile alle richtig und die Kupplung ist fest?


    Na, ich denke der funktioniert aber hat auch hier irgendwo ein anderes Problem....Hardware.



    Hörnchen, so schnell aufgeben?


    So wird das nichts : )



    Ich heute eine Stunde an der Jeans gespielt....kein tolles Ergebnis : )

    Morgen geht`s weiter und wenn es morgen auch nichts wird hab ich keine Jeans mehr und ich hab da schon ein Paar von.

    Also weiter machen und probieren....das A wenn auch grausam wurde ja schon gelasert : )


    MfG Stephan

    jo, nettes Video....Danke.


    Wenn er die Achsen vertauscht hat hau ich durch die DSL-Leitung!


    Hörnchen

    Du kannst doch manuell in LightBurn einen Laser einrichten und wählen welches GRBL oder nicht?


    Geil, diese Treiber und 6000 mm / min

    Da stell mal 3000 mm / min als Verfahrgeschwindigkeit ein und lass den eine Stunde laufen....ich hau mich weg.

    Der fängt nach 10 min. an zu streiken ...egal.


    Was hast Du da eingestellt bei deiner Farbe (Leistung und Geschwindigkeit)


    Das zweite Bild ist grausam und ich bin froh dies nicht meins nennen zu dürfen : )

    Hörnchen,


    für Dich heute fast zum Abschluss ein von mir selbst erstelltes buntes Bild : )


    Dazu eines meiner Einstellungen...ich soll wieder würfeln?

    Welches GRBL?


    Los jetzt, schieb den Laser da hin, zeichne ein Quadrat oder etwas anderes einfaches...drück Start.

    Warte, leg vorher was unter den Laser, stell den Fokus ein, setz die Brille auf, Knallgas bitte nach draussen und los gehts.

    Leistung mal auf 50 % und Geschwindigkeit auf 200 mm


    Ich bin gespannt : )

    und?


    Nur weil es dich anbellt.....Du hast halt keine Endschalter!


    Welches GRBL...muss Dir angezeigt werden bzw. Du hast nichts geändert oder geflasht, dann sollte es 1.1 e oder später sein.

    Dieses ausgewählt in LightBurn.


    Gucken und melden : )


    So, ich hab Rechner gewechselt...jetzt gehts los, warm anziehen


    Erstes Bild:

    Mein Werkstück liegt vorne links....einstellen rechte Seite etwas weiter unten.

    Darunter: Starten von Position.


    Zweites Bild: Z-Achse aktiviert kanns Du ausschalten.

    Stimmt Dein Arbeitsbereich?


    Dann schieb Deinen Laser nach vorne links!

    Wähl Deine Datei und drück "Start"


    Was passiert?



    Jetzt hab ich Hunger...

    Hallo Hörnchen....so ist jetzt Dein Name....


    Schau Dir jetzt Deine Einstellungen an...und dann meine mit Beschreibung : )

    Merke, alles was geändert wird erfordert einen Neustart!

    Also immer wenn Du etwas geändert hast, den Controller von USB weg und LightBurn neu starten.

    Das ist nur zur Vorsicht aber wenn Du was verhaust und Dein Laser einfach angeht ist Polen offen und Du eventuell nur Einäugig...


    $0=10

    $1=25

    $2=0

    $3=2 <---Einstellung der Richtung für Verfahrwege

    $4=0

    $5=0

    $6=0

    $10=0

    $11=0.010

    $12=0.002

    $13=0 <---Maßeinheit / mm

    $20=0

    $21=0

    $22=0

    $23=0

    $24=25.000 <---Geschwindigkeit bei der Referenzfahrt

    $25=500.000 <---Geschwindigkeit vor der Referenzfahrt

    $26=250 <---Trigger, Auslösung der Schalter

    $27=1.000 <---Abstand "freifahren" vom Endschalter wieder weg


    $30=1000 <---maximal PWM

    $31=0 <---minimal PWM

    $32=1 <---Laser an

    $100=800.000 <---Microschritte an X

    $101=800.000 <---Microschritte an Y

    $102=800.000 <---Microschritte an Z

    $110=800.000 <---Geschwindigkeit an X

    $111=800.000 <---Geschwindigkeit an Y

    $112=50.000 <---Geschwindigkeit an Z

    $120=50.000 <---Beschleunigung der X-Achse, selber probieren was das Ansprechverhalten betrifft!!!

    $121=50.000 <---Beschleunigung der Y-Achse, selber probieren was das Ansprechverhalten betrifft!!!

    $122=50.000 <---Beschleunigung der Z-Achse, selber probieren was das Ansprechverhalten betrifft!!!

    $130=290.000 <---maximal X-Achse

    $131=175.000 <---maximal Y-Achse

    $132=65.000 <---maximal Z-Achse



    Gut lesen Deine Zeilen und meine Zeilen...hier ganz besonders folgende: $110 und $111

    Jaja, 6000 mm braucht man schon bei so einem Laser......Porsche fahren nur in ersten Gang.


    Alles neu gestartet...Controller und Software?

    Was steht jetzt in der Konsole wenn Du $$ eintippst....alles bitte, ALLES und somit auch den Text wenn der Controller erkannt wird.


    Welches GRBL ist da drauf bzw. hast Du gewählt unter LightBurn?


    MfG Stephan