Beiträge von Bastler_ohne_Plan

    ...


    Ich überwache den Laser vom Wohnzimmer aus und kann ihn da auch abstellen wenn was wäre. Der steht bei mir im Obergeschoss.

    Mal abgesehen davon, daß das totaler Unsinn ist.... SOLLTE da mal was kokeln oder gar anfangen zu brennen, :ironie:: schaltet der von alleine aus.....


    Weil evtl. alles in Flammen steht!!!

    Bis du dort bist, kannst u.U. Nur noch die Feuerwehr rufen!


    Wenn Laser, dann würde ich zumindest auf ein Diodenlaser zurückgreifen, wie sie hier schon x-Fach beschrieben wurden.

    Auch nicht das gelbe vom Ei, aber es funktioniert mit passender Software wie lightburn z.B. recht vernünftig.



    Und vor allem NICHT FERN ÜBERWACHEN!!

    .....

    Ein Laser gehört in ein geschlossenes Gehäuse mit Absaugung, wird beim Betrieb überwacht (Du und dein Feuerlöscher daneben) und hat Not-Aus-Kreise und weitere Sicherheitsfunktionen.

    Mit Octoprint hast Du gute Kameraunterstützung, damit kannst Du schon mal in den (Metall-)Kasten reingucken ohne Dir die Augen zu verblitzen.

    Und eine Vorstellung wird hier auch gerne gesehen...

    Absolut wichtig!!!

    Is das bei Rdworks anders?!?

    Wenn nur ein Ventil schaltet, ist das ja ok...

    Ich hab aber den Kompressor vom Tank runter genommen, ins Gehäuse des Lasers "gestellt" und nutze ihn quasi als Luftpumpe.

    Da der eh zu wenig Luft bringt, nutze ich ihn ohne Tank.

    Funktioniert super, läuft an, wenn der Job beginnt und stoppt am Ende wieder.

    Und dank flüsterkompi, sehr leise!!!!

    Das kann nur AC Schalten, also Wechselstrom.


    Dass die LED leuchtet wenn das Relais anzieht ist normal. (Funktionskontrolle)


    Geht das Air Relais während des Jobs dauernd an und aus oder eas meinst du mit Klacken?

    Die Luftpumpe ist ja 230V betrieben, oder nicht?!?

    Wenn die LED "blinkt" oder "flackert", wenn die Pumpe läuft, ist das doof....

    Wenn das Relais dann auch noch schaltet, ist das ganz, ganz schlecht!!!

    Das erzeugt Störungen!!

    Sonst kannst den Job auch mal ohne Motoren, ohne Laser usw. laufen lassen.....

    Also laser ausschalten und das Steuersignal an den Treibern abziehen.

    Dann z.B. eine Achse mit fahren lassen, wenns vorher ohne ging.

    Nach und nach alles wieder zuschalten. Irgendwann muss er dann ja wieder reset machen, dann weißt ob eine Achse oder sonst was der Grund ist.....

    Bei ebay musst vorsichtig sein mit Schutzbrille....

    Musst hier mal suchen, wer was empfiehlt. Allplast, Sabko usw.

    Meine hab ich von hier :

    https://protect-laserschutz.de/Laserschutzbrillen

    Aber für ne andere Wellenlänge, gibt's sicher auch günstiger.

    Amazon Cloudray sollen wohl auch ok sein??

    Ach wenn das Ding in ner Box steht.... wenn was raus ins Auge kommt.................


    Ein neues Modul bekommst schon bei ebay.

    Leistung haben die max bis ~6W optisch, auch wenn da 40W oder gar mehr steht!!

    Wenn dein Netzteil es packt, kannst auch so eine kaufen. Ist dann halt teurer.....

    Wer weiß warum das Bauteil mir rauchen angefangen hat?!?

    Wenn die Diode selbst im Eimer ist, kannst das alles entsorgen!!

    Wenn du ein Labornetzteil hast, kannst die Diode mal direkt dran hängen, ob sie noch tut.... (Schutzbrille aufsetzen!!!!)

    Die 2W Lampen sind ja nicht mehr so teuer, würde mir da eine neue besorgen!

    Weil eine neue Treiberplatine wüsste ich jetzt nicht, woher?

    Zum Thema Schutzbrille, wenn keine hast, alles stromlos lassen, bis du eine Brille hast.

    Die, die evtl. original aus China dabei war, bitte gleich entsorgen!!!

    Da blutet mir das Elektriker Herz!!! 8|

    Als erstes würde ICH da ALLES raus reißen, da machen selbst die Chinesen bessere Arbeit, sorry muss ich knallhart sagen!!!!

    Dann die 24V für den Controller, bzw. die 48V für die Treiber separat von den 230V (wurde schon gesagt) verlegen, BEIDE 0V zusammen UND auf Masse (PE) legen. Wenn auf die 0V irgendwas einsteut, hast schon Theater!!!

    Das HV Netzteil weg von allem anderen, ganz besonders das HV "Kabel". (wurde dir auch schon gesagt).

    Alle PE extra auf die PE Klemme, auf keinen Fall durchschleifen!!!! Sieht man am 24V NT und am HV NT!!!

    Die Netzteile weg vom Controller, räumlich trennen, soweit wie möglich.

    Die Steuerleitungen zu den Treibern nicht an Last führenden Drähten/Leitungen entlang legen...

    Das ganze ordentlich und nicht durcheinander aufbauen, trennen der Stromversorgung (NTs), trennen der Steuerung bzw. Controller.

    230V und den Rest trennen, soweit möglich...

    Und auch die Leitungen zu den Endschaltern.... auch da kann im dümmsten Fall was einstreuen!!!

    Und hol dir Hilfe von einem Fachmann!!!