Probleme mit Lightburn

  • Ganz einfach, LightBurn auf YouTube suchen...ist nicht schwer.

    Dort mal die Videos angucken und den richtigen suchen.

    Dort wird erklärt wie man den Controller einrichtet.....und da stehen auch div. Versionen zur Verfügung.


    Da muss man schon ein bisschen Zeit investieren : )

  • Wenn ich starten von aktuelle Position mache dann fährt er zumindes den Rahmen ab. aber nicht da wo er sein soll sondern ganz unten Links am Homepoint.

    Ich konnte auch mal den Laservorgang Starten. Da fing er auch ganz unten Links an und hat nach dem ersten Buchstaben gestoppt.

    Screenshot der Aktuellen Oberfläche.

    neu.pngneu2.png

  • Deine Abmessung ist 400x400 mm und dies kann der Laser bzw. hat diese Werte bzw. diesen Verfahrweg?

    Die ich gefunden haben ...400x430 mm von daher solltest Du da schon richtig liegen.

    Dein Nullpunkt für Dein Werkstück ist auf vorne links eingestellt...stell den mal auf "mittig".

    Jetzt fährts Du soweit wie möglich nach vorne links..Koordinaten bei ca. 0 in X und 0 in Y (Kein Plan ob Deine Endschalter funktionieren)

    Jetzt fährst Du den Rahmen ab...was passiert...Dein Werkstück nach jedem Fehlversuch weiter in die Mitte vom Arbeitsbereich fahren.


    MfG Stephan

  • Im Bearbeitungsfenster Zeigt es 400x400mm an. Aber in den Einstellungen sind 400x430 Eingestellt.


    Ich hab jetzt mal den Laser mit den Cursorpfeilen in die Mitte der Arbeitsfläche gefahren und im Fenster einfach nur mal nen Kreis gezeichnet.

    Dann Rahmen abfahren gedrückt. Jetzt hat er den Rahmen an der Position abgefahren an dem der Laser stand. Genauso mit Arbeitsablauf. Der Laser Gravierte den Kreis an der Position an dem der Laser steht. Und wenn ich im Fenster den Kreis verschiebe, dann Graviert er immer noch an der selben stelle. Ebenso Rahmen abfahren.


    Jetzt könn ma zumindest ausschließen dass der Laser verstellt oder Kaputt ist. Der weiß scheinbar nur ned Richtig wo er steht und hin soll.

  • ja, trotzdem fortfahren....was macht es schon wenn ein Gurkenschrittmotor vor ein 2040er Profil rammelt?

    Da sind Zahnriemen dran die geben nach : )


    Zur Beruhigung, diese Meldung hab ich auch immer auf meiner 3018 und ist Faulheit was die Einstellungen betrifft.


    Fazit:

    Ist Dein Werkstück kleiner als Verfahrweg der Maschine, Du Dir sicher bist nichts rammelt irgendwo gegen, Rahmen fahren und gucken...dann lasern.

    Wenn Du den Rahmen (Kontur) vom Werkstück abfahren kannst ohne Gemecker ist alles gut.